summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPaweł Dybiec <pawel@dybiec.info>2023-05-16 22:28:00 +0100
committerPaweł Dybiec <pawel@dybiec.info>2023-05-16 22:28:00 +0100
commit69dd7d1720dba99f773a8a3d22258553b30509d4 (patch)
treed708486da5fadf1ac5876a5314e290e30617c37e /Cargo.toml
parentProper handling of signals (diff)
bump versions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 11 insertions, 11 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 32d2dcb..2cb25b3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,15 +6,15 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-anyhow = "1.0.68"
-async-trait = "0.1.60"
+anyhow = "1.0.*"
+async-trait = ">=0.1.60"
 async-tungstenite = { version = "*", features = ["tokio-runtime","tokio-native-tls"] }
-futures-util = { version = "0.3.25", features = ["tokio-io"] }
-reqwest = { version = "0.11.13", features = ["serde_json", "json"] }
-serde = { version = "1.0.151", features = ["serde_derive"] }
-serde_json = "1.0.91"
-sqlite = "0.30.3"
-tokio = { version = "1.23.0", features = ["full"] }
-tokio-macros = "1.8.2"
-tracing = "0.1.37"
-tracing-subscriber = { version = "0.3.16", features = ["env-filter"] }
+futures-util = { version = "0.3.*", features = ["tokio-io"] }
+reqwest = { version = "0.11.*", features = ["serde_json", "json"] }
+serde = { version = "1.0.*", features = ["serde_derive"] }
+serde_json = "1.0.*"
+sqlite = "0.30.*"
+tokio = { version = "1.28.*", features = ["full"] }
+tokio-macros = "1.8.*"
+tracing = "0.1.*"
+tracing-subscriber = { version = "0.3.*", features = ["env-filter"] }