summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPaweł Dybiec <pawel@dybiec.info>2022-12-27 15:39:23 +0000
committerPaweł Dybiec <pawel@dybiec.info>2022-12-27 15:39:23 +0000
commit96a9ee11414d8468f91e28619b14d41650fbdcb1 (patch)
treea8fa0dec196ff41652fd76d8e5251427ded5e2ec /Cargo.toml
parentAdd basic model for messages + parsing (diff)
Use db for static strings
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 43bc0e4..32d2dcb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,7 @@ futures-util = { version = "0.3.25", features = ["tokio-io"] }
 reqwest = { version = "0.11.13", features = ["serde_json", "json"] }
 serde = { version = "1.0.151", features = ["serde_derive"] }
 serde_json = "1.0.91"
+sqlite = "0.30.3"
 tokio = { version = "1.23.0", features = ["full"] }
 tokio-macros = "1.8.2"
 tracing = "0.1.37"