summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPaweł Dybiec <pawel@dybiec.info>2022-12-25 21:35:25 +0000
committerPaweł Dybiec <pawel@dybiec.info>2022-12-25 21:35:25 +0000
commit7957ff3d8fb2c1ce9091e89cd3de6ba2f559e431 (patch)
tree27bb4b1c987090ef6bdbc64226ef962bdcd0e64f /Cargo.toml
parentParse json response from server (diff)
Support for custom message handlers
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 855f0bb..43bc0e4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
 
 [dependencies]
 anyhow = "1.0.68"
+async-trait = "0.1.60"
 async-tungstenite = { version = "*", features = ["tokio-runtime","tokio-native-tls"] }
 futures-util = { version = "0.3.25", features = ["tokio-io"] }
 reqwest = { version = "0.11.13", features = ["serde_json", "json"] }