summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 855f0bb..43bc0e4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
 
 [dependencies]
 anyhow = "1.0.68"
+async-trait = "0.1.60"
 async-tungstenite = { version = "*", features = ["tokio-runtime","tokio-native-tls"] }
 futures-util = { version = "0.3.25", features = ["tokio-io"] }
 reqwest = { version = "0.11.13", features = ["serde_json", "json"] }